Помогите настроить SpyNote

Тема в разделе "Вопросы новичков", создана пользователем NeodakvaT, 11 янв 2017.

  1. NeodakvaT

    NeodakvaT Пришелец

    Сообщения:
    9
    Симпатии:
    0
    Всем привет. Не могу настроить SpyNote, создаю Dynamic DNS, ввожу его в билдере, имя домена. Но когда устанавливаю на телефон, не работает, в программе ничего не происходит. Что делать? Помогите настроить.
     
  2. papich6terka

    papich6terka Пришелец

    Сообщения:
    4
    Симпатии:
    0
    ну если билд робочий и ты все правильно настроил,то остоеца либо ты не открыл порты либо еще что то
    вот видос сделай все как там мб заработает(неза будь открыть порт и проверить)
     
  3. NeodakvaT

    NeodakvaT Пришелец

    Сообщения:
    9
    Симпатии:
    0
    Я открывал порт, проверял, писало рабочий все ок. Шас видос посмотрю. Скорее всего билд кривой был, сейчас скачал 2.4.1
     
  4. NeodakvaT

    NeodakvaT Пришелец

    Сообщения:
    9
    Симпатии:
    0
    Ничего не помогает. Порт открыт, DNS ввожу как на видео, билдер последний рабочий по идее. Может проблемма в том, что телефон подключен к WiFi, и компьютер к нему же, ну только через провод.
     
  5. Zorromax

    Zorromax Пришелец

    Сообщения:
    2
    Симпатии:
    0
    Короче говоря,пользовалсяя этим софтом.Софт Рабочий,лично проверял. Сколько я читал,у 90% пользователей были проблемы с этим софтом. Могу скинуть тебе билд,которым я пользуюсь и свои настройки.Телефон должен быть подключен по wifi
     
  6. Zorromax

    Zorromax Пришелец

    Сообщения:
    2
    Симпатии:
    0
    и еще одно,у тебя Java на пк установлена?
     
  7. NeodakvaT

    NeodakvaT Пришелец

    Сообщения:
    9
    Симпатии:
    0
    Да поставил специально перед этимю
     
  8. NeodakvaT

    NeodakvaT Пришелец

    Сообщения:
    9
    Симпатии:
    0
    Го скинь, пожалуйста